TrabalhosGratuitos.com - Trabalhos, Monografias, Artigos, Exames, Resumos de livros, Dissertações
Pesquisar

ATPS: Compilação de algoritmos

Seminário: ATPS: Compilação de algoritmos. Pesquise 794.000+ trabalhos acadêmicos

Por:   •  18/4/2014  •  Seminário  •  249 Palavras (1 Páginas)  •  118 Visualizações

algoritmo "VerificaNumeros"

// Função :verificar numeros

// Autor : Felipe

// Data : 28/02/2014

// Seção de Declarações

var

num1,num2,num3:inteiro

inicio

// Seção de Comandos

escreva("digite o primeiro numero")

leia(num1)

escreva("digite o segundo numero")

leia(num2)

escreva("digite o terceiro numero")

leia(num3)

se(num1>num2) e (num1>num3) entao

escreva(num1,"Esse é o maior numero entre os digitados")

fimse

se(num2>num1) e (num2>num3) entao

escreva(num2, "Esse é o maior numero entre os digitados")

fimse

se(num3>num1) e (num3>num2) entao

escreva(num3,"Esse é o maior numero entre os digitados")

fimse

fimalgoritmo

algoritmo "VerificaNumeros"

// Função :verificar numeros

// Autor : Felipe

// Data : 28/02/2014

// Seção de Declarações

var

num1,num2,num3:inteiro

inicio

// Seção de Comandos

escreva("digite o primeiro numero")

leia(num1)

escreva("digite o segundo numero")

leia(num2)

escreva("digite o terceiro numero")

leia(num3)

se(num1>num2) e (num1>num3) entao

escreva(num1,"Esse é o maior numero entre os digitados")

fimse

se(num2>num1) e (num2>num3) entao

escreva(num2, "Esse é o maior numero entre os digitados")

fimse

se(num3>num1) e (num3>num2) entao

escreva(num3,"Esse é o maior numero entre os digitados")

fimse

fimalgoritmo

algoritmo "VerificaNumeros"

// Função :verificar numeros

// Autor : Felipe

// Data : 28/02/2014

// Seção de Declarações

var

num1,num2,num3:inteiro

inicio

// Seção de Comandos

escreva("digite o primeiro numero")

leia(num1)

escreva("digite

...

Disponível apenas no TrabalhosGratuitos.com