TrabalhosGratuitos.com - Trabalhos, Monografias, Artigos, Exames, Resumos de livros, Dissertações
Pesquisar

EXCEL AVANÇADO

Por:   •  7/5/2013  •  Tese  •  1.164 Palavras (5 Páginas)  •  241 Visualizações

Página 1 de 5

EXCEL AVANÇADO

1 – Primeira parte

- Formatação

- Uso da função SOMA

- Copiar fórmulas absolutas e relativas

- Função SE (fórmulas condicionais)

Formatação

Quando criamos uma nova planilha a preocupação inicial deve ser sempre com as informações digitadas deixando para depois a formatação das mesmas.

O menu Formatar/Células serve para formatar as informações digitadas de acordo com a nossa preferência.

Encontramos neste menu as opções Número, Alinhamento, Fonte, Borda, Padrões e Proteção.

Com a opção Número, define-se a forma como será apresentado os dados digitados.

Ex.: R$ 1.200,00 - 1.200,00 - 1200,00 - 1200 - 1.200 etc,

Observe acima as formas de formatação para horas e datas.

Alinhamento

Nesta opção podemos definir como será o alinhamento dos dados na célula.

Marque o item Retorno automático de texto para que os dados digitados sejam organizados dentro da própria célula.

Ex.:

Hora inicial Hora final Total de horas

Marque a opção Reduzir para ajustar para que os dados digitados caibam na célula sem que para isso seja feito o retorno automático do texto.

Com a opção Mesclar células pode-se mesclar várias células fazendo com que fique sendo uma célula apenas .

Ex.:

Controle de horas

Hora inicial Hora final

Na Orientação é possível definir a orientação da informação na célula.

Ex.:

Nas opções Fonte, Borda e Padrões define-se qual o tipo de fonte (letra), as bordas (grades) e a cor de fundo da célula.

A opção Proteção trabalha em conjunto com o menu Ferramentas/Proteger/Proteger Planilha.

Se as células estiverem marcadas como travada e oculta, elas serão protegidas e as fórmulas ocultas quando selecionar o menu Ferramentas/Proteger/Proteger Planilha .

Para não proteger algumas células basta desmarcar as opções Travada e Oculta.

A opção Oculta deve ser marcada somente se você não quiser que outras pessoas vejam suas fórmulas, somente o resultado.

Função Soma

Esta opção é a mais básica do Excel, pois usamos para somar valores.

=SOMA(A1:A10) - soma os valores das células A1 até A10.

=SOMA(A1:A10;B1:B10) - soma os valores das células A1 até A10 e B1 até B10.

Para obter a soma das células A1 até A10 poderíamos também usar uma forma simples como:

=A1+A2+A3+A4+A5+A6+A7+A8+A9+A10

Mas se o intervalo das células for do A1 até A500 fica mais fácil usando

=SOMA(A1:A500).

As

...

Baixar como (para membros premium)  txt (7.8 Kb)  
Continuar por mais 4 páginas »
Disponível apenas no TrabalhosGratuitos.com