TrabalhosGratuitos.com - Trabalhos, Monografias, Artigos, Exames, Resumos de livros, Dissertações
Pesquisar

Lista De Exercícios No1 - Substâncias Puras E Misturas

Por:   •  19/4/2013  •  331 Palavras (2 Páginas)  •  640 Visualizações

Página 1 de 2

algoritmo "Resposta gabarito"

var

G: vetor [1..5] de caracter

Resposta: vetor [1..3, 1..6] de caracter //O exercício não informava a quantidade de alunos. Nesta solução, adotou-se a quantidade igual a 3.

i, j, total : inteiro

inicio

para i de 1 ate 5 faca

leia (G[i])

fimpara

para i de 1 ate 3 faca

para j de 1 ate 6 faca

se (j=1) entao

escreval("Digite o número de matrícula")

fimse

leia (Resposta[i,j])

fimpara

fimpara

para i de 1 ate 3 faca

total <- 0

para j de 1 ate 5 faca

se (Resposta[i,j+1]=G[j]) entao

total <- total + 1

fimse

fimpara

escreval ("O aluno ", Resposta[i, 1], " tirou ", total*2)

fimpara

fimalgoritmo

...

Baixar como (para membros premium)  txt (897 bytes)  
Continuar por mais 1 página »
Disponível apenas no TrabalhosGratuitos.com