TrabalhosGratuitos.com - Trabalhos, Monografias, Artigos, Exames, Resumos de livros, Dissertações
Pesquisar

Algoritmos Em Visualg Trabalhos escolares e artigos acadêmicos

Pesquisar

1.420 Trabalhos sobre Algoritmos Em Visualg. Documentos 1 - 25 (mostrando os primeiros 1.000 resultados)

Ir para a página
Última atualização: 3/4/2015
  • Algoritmos Visualg

    var n1:real n2:real n3:real n4:real soma:real inicio escreval ("calcule média final") leia (n1) leia (n2) leia (n3) leia (n4) soma <- (n1+n2+n3+n4)\4 escreval ("media final", soma) var n1:inteiro n2:inteiro soma:inteiro inicio escreval ("digite 2 numeros para dar o resultado") leia (n1) leia (n2) soma <- n1+n2 escreval (soma) fimalgoritmo var n1: inteiro n2: inteiro soma: inteiro inicio escreval ("soma entre 2 numeros") n1 <- 8 n2 <- 2 soma <- n1+n2 escreval (soma) fimalgoritmo var

    Avaliação:
    Tamanho do trabalho: 261 Palavras / 2 Páginas
    Data: 5/9/2013 Por: murilo104
  • Algoritmo Visualg

    Algoritmo Visualg

    Por que meu algoritmo nao roda no visualg? algoritmo " Ex.11 - Caderno de Exercícios de Algoritmos" // Função : Calcular salário bruto, desconto e final // Autor : x var ht: inteiro vh,pd,sb,td: real inicio escreval ("Horas trabalhadas no mês: ") leia(ht) escreval ("Valor hora trabalhada: ") leia(vh) escreval ("Percentual de desconto: ") leia(pd) sb <- ht*vh escreval ("Salário Bruto: ",sb) td <- (pd/100)*sb escreval ("Total de desconto: ",td) escreval ("Salário Líquido: ",sb-td) fimalgoritmo

    Avaliação:
    Tamanho do trabalho: 534 Palavras / 3 Páginas
    Data: 10/9/2015 Por: gabi554
  • Estou Com Uma Lista De Exercicios De Algoritmo, Alguém Pode Me Ajudar? Visualg

    Um domínio adequado dos conceitos básicos da Contabilidade e uma análise das suas características são fundamentais para o desenvolvimento da Teoria Contábil. De igual forma, o desenvolvimento das técnicas de identificação e mensuração dos itens dos relatórios contábeis contribui para o aperfeiçoamento do seu uso e para a melhoria dos processos de registro e gestão. A partir do momento em que se consegue explicar os fenômenos contábeis, com o embasamento da racionalidade natural, sob o

    Avaliação:
    Tamanho do trabalho: 1.408 Palavras / 6 Páginas
    Data: 14/10/2013 Por: eullermartinez
  • 18 de serem resolvidos por algoritmos, usando a sintaxe do Visualg

    O post de hoje é um post especial: é sobre algoritmos. Algoritmos são as principais dificuldades que o programador encontra no início dos seus estudos. Vale lembrar que a principal tarefa do programador não é programar em si, tipo, fazer códigos... A principal tarefa do programador é resolver problemas para conseguir criar o software desejado pela empresa onde trabalha. Se essa é a vida do programador, nada como resolver alguns algoritmos para treinar desde já

    Avaliação:
    Tamanho do trabalho: 2.135 Palavras / 9 Páginas
    Data: 29/10/2013 Por: taltal
  • Algoritmo De números ímpares Visualg

    1. Ler e analisar atentamente o primeiro problema proposto no concurso. 2. Descrever sua sugestão de solução para o problema, tendo em consideração o conteúdo bibliográfico estudado. Problema 1 Definir um número inteiro N que será o número de casos de teste. Cada caso de teste é uma linha que contém dois números inteiros X e Y. O problema se resume em imprimir a soma de todos os valores ímpares entre os dois números inteiros,

    Avaliação:
    Tamanho do trabalho: 698 Palavras / 3 Páginas
    Data: 16/10/2014 Por: thiagofr
  • Algoritmo no VisualG

    algoritmo "1ª Prova" // Função: Calcular a audiência. // Autor: // Data: 24/04/2015 // Seção de Declarações var amostra, qtde, canal: inteiro ch5, ch7, ch10, ch12: inteiro per5, per7, per10, per12: real inicio // Seção de Comandos amostra <- 0 ch5 <- 0 ch7 <- 0 ch10 <- 0 ch12 <- 0 repita escreva("Digite o número do canal: ") leia (canal) escreva("Digite a quantidade de pessoas: ") leia (qtde) //Quantidade de pessoas da amostra: amostra

    Avaliação:
    Tamanho do trabalho: 945 Palavras / 4 Páginas
    Data: 24/4/2015 Por: João Henrique Felix
  • Algoritmo Crescente e Decrescente - Visualg

    Algoritmo Crescente e Decrescente - Visualg

    algoritmo "crescente_decrescente" // Função : // Autor : Leandro JP // Data : 13/05/2017 // Seção de Declarações var n1, n2, n3, m1, m2, m3, opcao :inteiro inicio // Seção de Comandos escreval ("Informe 3 Números") leia(n1) leia(n2) leia(n3) se((n1=n2) e (n2=n3))entao escreva("Números Iguais:", n1, n2, n3) senao se(n1>=n2)entao se(n2>=)entao m1<-n1 m2<-n2 m3<-n3 senao se(n1>=n3)entao m1<-n1 m2<-n3 m3<-n2 senao m1<-n3 m2<-n1 m3<-n2 fimse fimse senao se(n2>=n3)entao m1<-n2 se(n3>=n1)entao m2<-n3 m3<-n1 senao m2<-n1 m3<-n3 fimse senao

    Avaliação:
    Tamanho do trabalho: 1.434 Palavras / 6 Páginas
    Data: 13/5/2017 Por: Leandrojp
  • O Algoritmo "Quiz" - VisualG

    O Algoritmo "Quiz" - VisualG

    algoritmo "PROJETO_JOGO" // Função : // Autor : // Data : 24/05/2019 // Seção de Declarações var opcao, op, pontos: inteiro nome, pausar, resp: caracter score: vetor[0..10] de inteiro jogador: vetor [0..10] de caracter i, aux, aux1: inteiro inicio // Seção de Comandos limpatela escreval ("Teste de Raciocinio Lógico!") // tela de inicio e boas vindas ao jogador escreval escreval repita escreval("O que deseja fazer: ") //verificação das opções, teste ok! escreval escreval("1 - Sair

    Avaliação:
    Tamanho do trabalho: 1.431 Palavras / 6 Páginas
    Data: 9/6/2019 Por: Maria Helena Bianchi
  • Exercício algoritmo "consumo"

    2 DESENVOLVIMENTO 2.1 Exercício 1 algoritmo "consumo" // Função : calcula o consumo médio de combustível // Data : 25/5/2011 // Seção de Declarações var DIST, VOL, CM: real inicio // Seção de Comandos escreval("Algoritmo para calcular o consumo") escreval("Distância total percorrida (km):") leia(DIST) escreval("Volume de combustível gasto (L):") leia(VOL) CM <- DIST/VOL escreval("Consumo médio= ", CM, "km/l") fimalgoritmo 2.2 Exercício 2 algoritmo "inss" // Função : Calcula o percentual de desconto de um salário

    Avaliação:
    Tamanho do trabalho: 855 Palavras / 4 Páginas
    Data: 12/6/2012 Por: ojefferson10
  • ATPS Algoritmos Etapa 1 E 2

    ETAPA 1 - Passo 1 * Descrição do Algoritmo (narrativa): Este programa tem como objetivo converte uma quantia “x” de Dólar Americano (US$ - Valor de cotação - Turismo) para uma quantia “x” em Real (R$), inicialmente o usuário irá informa o Valor de cotação do Dólar Americano (US$ - Turismo), em seguida irá informar a quantia “x” de Dólar Americano (US$ - Valor de cotação - Turismo e retornará como resultado a quantia convertido

    Avaliação:
    Tamanho do trabalho: 2.634 Palavras / 11 Páginas
    Data: 16/9/2012 Por: fhnagatani
  • Algoritmo E Programação

    TESTE DA CHAMA Objetivo: Identificar alguns metais através de sua radiação visível Introdução: Uma das mais importantes propriedades dos elétrons é que suas energias são "quantizadas", isto é, um elétron ocupa sempre um nível energético bem definido e não um valor qualquer de energia. Se, no entanto um elétron for submetido a uma fonte de energia adequada (calor, luz, etc.), pode sofrer uma mudança de um nível mais baixo para outro de energia mais alto

    Avaliação:
    Tamanho do trabalho: 942 Palavras / 4 Páginas
    Data: 17/10/2012 Por: lucasribeiro29
  • ATPS Algoritmo Em C

    Introdução: O presente relatório esclarece em detalhes o código fonte do programa calculo_matriz.c, que tem um menu Soma das Matrizes, que solicita ao usuário, 4 números reais para a Matriz A e 4 números reais para Matriz B e que o resultado da soma da Matriz A com a Matriz B é a Matriz C.(Matriz A + Matriz B = Matriz C) e o menu Sair. #include <stdio.h> int menu, l, c; int matrizA[2][2], matrizB[2][2],

    Avaliação:
    Tamanho do trabalho: 1.025 Palavras / 5 Páginas
    Data: 5/11/2012 Por: Ajhuly
  • ATPS Algoritmo

    a) Inicio Abrir o porta malas Retirar o macaco Retirar o Retirar o Step Pegar a Chave de roda Localizar o Pneu furado Apoiar o macaco Abaixo do carro no lado onde furou -se o pneu Erguer o carro com o macaco Desparafusar a roda furada Retirar a roda com pneu furada Pegar o Step bom Coloca-lo no lugar da Roda Pegar a Chave de roda Aparafusar a roda Abaixa o carro com o macaco

    Avaliação:
    Tamanho do trabalho: 478 Palavras / 2 Páginas
    Data: 9/11/2012 Por: JoyceLabeouf
  • ATPS ETAPA 2 - Aula Tema: Desenvolvimento De Algoritmos: Análise E Resolução De Problemas, técnicas Top-down...

    Aula tema: Desenvolvimento de Algoritmos: Análise e resolução de problemas, técnicas top-down. Estruturas de controle: Seleção. Estruturas de controle: Iteração. Passo 01 Pseudocódigo: ALGORÍTMO: Conversão de Moedas VAR: Cotação Dólar Americano, Cotação Dólar Canadense, Cotação Euro, Cotação Real, valor para conversão: REAL; VAR: Dólar Americano, Dólar Canadense, Euro, Real, Moeda Base, Moeda para Conversão: CARACTERE; Conversão do Dólar Americano para o Real e vice-versa INICIO “Digite: Escolha a moeda base: 01 para Dólar Americano, 02

    Avaliação:
    Tamanho do trabalho: 1.769 Palavras / 8 Páginas
    Data: 20/11/2012 Por: Ramon.silva1986
  • ATPS-Algoritmo E Programação 1° Bimestre

    Cotações Dólar Americano comercial R$ 1,82 Dólar Americano turismo R$ 1,47 Dólar Americano paralelo R$ 1,70 Dólar canadense R$ 1,83 Euro R$ 2,43 Dados: (http://economia.uol.com.br/cotacoes) acessado 31/03/2012 as 11:31 Primeiro desafio Passo 1 Algoritmo em descrição narrativa; Calcular o valor do Dólar para o Real Pegar o valor do Dólar Pedir o valor em reais Dividir o valor em reais pelo o valor do dólar Mostrar o valor em dólares. Algoritmo em pseudocódigo; inicio real

    Avaliação:
    Tamanho do trabalho: 947 Palavras / 4 Páginas
    Data: 25/11/2012 Por: maelsrv
  • Algoritmo E Programação

    1) Qual a diferença entre um interpretador e um compilador? R:Um interpretador lê a primeira instrução do programa, faz uma consistência de sua sintaxe e se não houver erro converte- a para linguagem de máquina para finalmente executá-la. Segue então para a próxima instrução, repetindo o processo até que a última instrução seja executada ou a consistência aponte algum erro. Um compilador lê a primeira instrução do programa, faz uma consistência de sua sintaxe e

    Avaliação:
    Tamanho do trabalho: 487 Palavras / 2 Páginas
    Data: 26/11/2012 Por: Marianne
  • Algoritmos

    1) Faça um algoritmo que leia um número, calcule e mostre a raiz quadrada do número digitado. Avise com uma mensagem para o usuário que não deverão ser digitados números negativos (porque não existe raiz quadrada de número negativo no campo dos números reais). algoritmo "Lista estrutural sequencial exercício 01” // Função : Raiz quadrada // Autor : Valderes // Data : 27/01/2013 // Seção de Declarações var N,Q:inteiro inicio // Seção de Comandos escreva("digite

    Avaliação:
    Tamanho do trabalho: 976 Palavras / 4 Páginas
    Data: 29/1/2013 Por: valde
  • Algoritmo

    { Uma certa firma fez uma pesquisa de mercado para saber se as pessoas gostaram ou nao de um novo produto lancado no mercado. Para isto, forneceu o sexo do entrevistado (M-masculino ou F-feminino) e sua resposta (s-sim ou n-nao). Fazer um programa que a partir dos dados fornecidos, no arquivo Pesquisa.dat, calcule e escreva: 1. o numero de pessoas que responderam sim; 2. o numero de pessoas que responderam nao; 3. a porcentagem de

    Avaliação:
    Tamanho do trabalho: 672 Palavras / 3 Páginas
    Data: 6/2/2013 Por: debs
  • Trabalho De Algoritmo

    O que é um banco de dados ? Bancos de dados ou bases de dados são coleções de informações que se relacionam de forma que crie um sentido. São de vital importância para empresas, e há duas décadas se tornaram a principal peça dos sistemas de informação.] Normalmente existem por vários anos sem alterações em sua estrutura. São operados pelos Sistemas Gerenciadores de Bancos de Dados (SGBD), que surgiram na década de 70.Antes destes, as

    Avaliação:
    Tamanho do trabalho: 1.152 Palavras / 5 Páginas
    Data: 23/3/2013 Por: priscila.lopes
  • ATPS - Algoritmo

    Etapa 3: Passo1 Inicio inteiro: x[31] Tipo VET: vetor[0..30] de inteiro; VET: A; Real: MEDIA,MAIOR,MENOR,SOMA,x; SOMAA[0]; MAIORA[0]; MENORA[0]; Para x de 0 até 30 passo 1 faça Escreva(“Digite a cotação diária do EURO em Reais durante 1 mês”); Leia(A[x]); SOMASOMA+A[x]; Fimpara; MEDIA(SOMA/31); Escreva(“A média do EURO durante 1 mês é:” MEDIA); Para x de 0 até 30 passo 1 faça Se(A[x] < MENOR) então MENORA[x]; Fimse; Fimpara Escreva(“A menor cotação do EURO durante 1 mês

    Avaliação:
    Tamanho do trabalho: 1.674 Palavras / 7 Páginas
    Data: 24/3/2013 Por: andrews.almeida
  • Algoritmos

    1) No torneio de atletismo, Barnabé, Gumercindo e Teodoro... Salto em distância: 1º lugar Gumercindo, 2º lugar Teodoro ficou e 3º lugar Barnabé. Arremesso de dardo: 1º lugar Barnabé, 2º lugar Gumercindo e 3º lugar Teodoro. 100 metros rasos: 1º lugar Teodoro, 2º lugar Barnabé e 3º lugar Gumercindo. Explicação A primeira informação garante que Barnabé não foi oprimeiro e Gumercindo não foi o último no salto emdistância. Com a segunda informação sabemos que Teodoro

    Avaliação:
    Tamanho do trabalho: 879 Palavras / 4 Páginas
    Data: 24/3/2013 Por: FFeehh
  • Atps Algorítmo E Programação

    ATIVIDADES PRÁTICAS SUPERVISIONADAS ENGENHARIA DE PRODUÇÃO MECÂNICA PERÍODO: 1° TURMA 1NA GRUPO: ANTÔNIO MARCOS P. SANTOS RA: 3724691506 ARIANE RAMOS RA:4200058674 FERNANDO G BARBOZA RA:4248864585 GUILHERME LEANDRO RA:4200058680 GUILHERME HENRIQUE RA:4201779139 MARCEL SUAVE COELHO RA:4200058698 SUMÁRIO 1. Introdução......................................................... 2. Descrição do Problema...................................... 3. Descrição dos Algoritmos.................................. 4. Fluxogramas....................................................... 5. Bibliografia......................................................... LISTA DE ILUSTRAÇÕES Ilustração 1........................................................ Ilustração 2........................................................ Ilustração 3........................................................ Ilustração 4........................................................ 1. Introdução Estamos apresentando por meio deste relatório as atividades práticas supervisionadas. Concluindo as

    Avaliação:
    Tamanho do trabalho: 1.121 Palavras / 5 Páginas
    Data: 31/3/2013 Por: amarcos
  • Algoritmo "Soma dos ímpares"

    algoritmo "Soma dos ímpares" var num, i, soma: inteiro Fazer um programa que leia um inteiro n e imprima a soma dos números ímpares entre 1 e n? Fazer um programa que leia um inteiro n e imprima a soma dos números ímpares entre 1 e n. inicio leia (num) soma <- 0 para i de 1 ate n passo 2 faca soma <- soma + i fimpara escreval("Soma: ", soma) fimalgoritmo EXERCÍCIOS AULA 4

    Avaliação:
    Tamanho do trabalho: 342 Palavras / 2 Páginas
    Data: 1/4/2013 Por: victoria_raquel
  • Atps Algoritmo

    Noções de algoritmos Os algoritmos são uma linguagem sequencial utilizada como ferramenta de programação, onde é utilizada como comandos de programação para resolver vários tipos de problemas do nosso cotidiano deste uma simples conta a problemas matemáticos a transmissão de dados, planilhas, bancos, em praticamente tudo em nosso dia-a-dia, tornando outrora problemas difíceis de resolverem em práticos e de rápida execução. Esta linguagem também conhecida com Linguagem C esta sendo muito difundia principalmente com evolução

    Avaliação:
    Tamanho do trabalho: 617 Palavras / 3 Páginas
    Data: 2/4/2013 Por: davidgoncalves
  • Noção de Algoritmos

    Noção de Algoritmos: Um algoritmo é uma sequência finita de instruções bem definidas e não ambíguas cada uma das quais pode ser executada mecanicamente num período de tempo finito e com uma quantidade de esforço finita. O conceito de algoritmo é frequentemente ilustrado pelo exemplo de uma receita culinária, embora muitos algoritmos sejam mais complexos. Eles podem repetir passos (fazer iterações) ou necessitar de decisões (Tais Como comparações ou lógica) até que a tarefa seja

    Avaliação:
    Tamanho do trabalho: 1.577 Palavras / 7 Páginas
    Data: 6/4/2013 Por: AlexandreStella

Ir para a página