TrabalhosGratuitos.com - Trabalhos, Monografias, Artigos, Exames, Resumos de livros, Dissertações
Pesquisar

Teste

Artigo: Teste. Pesquise 832.000+ trabalhos acadêmicos

Por:   •  18/2/2013  •  476 Palavras (2 Páginas)  •  916 Visualizações

Página 1 de 2

Faça um algoritmo que receba a medida de dois ângulos de um triângulo, calcule e

mostre a medida do terceiro ângulo. Sabe-se que a soma dos ângulos de um

triângulo é de 180.

Faça um algoritmo que receba a medida de dois ângulos de um triângulo, calcule e mostre a medida do terceiro ângulo. Sabe-se que a soma dos ângulos de um triângulo é de 180.

1) Faça um algoritmo que leia um número, calcule e mostre a raiz quadrada do número digitado. Avise com uma mensagem para o usuário que não deverão ser digitados números negativos (porque não existe raiz quadrada de número negativo no campo dos números reais).

algoritmo "Raiz Quadrada"

// Função : Mostra a Raiz Quadrada de um número digitado pelo usuário

// Autor : Donizete Costa de Souza

// Data : 10/2/2013

// Seção de Declarações

var

x: inteiro

resultado: real

inicio

// Seção de Comandos

escreva ("Digite um número inteiro:")

leia (x)

se (x < 0 ) entao

escreva ("Não existe Raiz Quadrada de Números Negativos!")

senao

resultado <- RaizQ (x)

escreva ("A Raiz Quadrada de",x," é ",resultado)

fimse

fimalgoritmo

2) Faça um algoritmo para ler a base e a altura de um triângulo. Em seguida, escreva a área do mesmo. Obs.: Área = (Base * Altura) / 2.

algoritmo "Calcular Área do Triângulo"

// Função : Faça um algoritmo para ler a base e a altura de um triângulo.

//Em seguida, escreva a área do mesmo. Obs.: Área = (Base * Altura) / 2.

// Autor : Donizete Costa de Souza

// Data : 18/2/2013

// Seção de Declarações

var

area, base, altura: real

inicio

// Seção de Comandos

escreva ("Digite o valor da base do triângulo: ")

leia (base)

escreva ("Digite o valor da altura do triângulo: ")

leia (altura)

area <- (base*altura)/2

escreva ("À Área do Triângulo é:",area)

fimalgoritmo

3) Faça um algoritmo que receba uma temperatura em Celsius, calcule

...

Baixar como (para membros premium)  txt (3.1 Kb)  
Continuar por mais 1 página »
Disponível apenas no TrabalhosGratuitos.com